Un problème, une question ?

Lancer un fil!
1

internet ok mais mon ordi ne veut pas se connecter

le 14-03-2010 à 11:59 #
Bonjour à tous,
Il m'arrive un gros problème. Mon ordinateur pc est connecté sur internet mais impossible d'y aller. Par contre le portable fonctionne correctement. Je suis reliée en wifi par la neuf box de sfr. J'ai contactée sfr qui à fait des manipulations et qui m'a dit que la connection était bonne. J'ai changé pour firefox, mais toujours le même problème. Je ne sais plus quoi faire. Est-ce que quelqu'un aurait une solution ? Merci d'avance. Je précise que la connection est impeccable. L'ordi me le dit mais il ne veut pas aller sur internet.
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 13:32 #
réinitialise ta neuf box tu verras bien si ça résout ton problème.
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 14:10 #
Essaie de "pinger" une adresse internet la manipulation à faire est:

Clique sur démmarrer
Exécuter et tu tape command ou cmd
Ensuite une fenêtre s'ouvre dans cette fenêtre tu tape ping www.google.fr
pour voir si tu arrive à pinger une serveur ... Donne la t'as réponse
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 16:11 #
merci pour ces réponses mais je l'ai déjà fait et impossible de se connecter. Je n'y comprend plus rien
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 16:15 #
bonjour, bonne idée le ping ci-dessus.
Que t'a donné le ping? tu ne donnes pas les résultats.

De la même manière, peux-tu taper les chose suivantes:
cmd pour ouvrir l'invite de commandes en ms-dos
ipconfig /all pour avoir le paramétrage réseau. Avec un espace après ipconfig.





(Modifié par AsteroHache le 14-03-2010 à 16:16)
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 16:20 #
j'ai rééssayer de taper mais je ne vois pas le exécuter, je suis sous windows vista, c'est peut-être pour cela
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 16:23 #
pas bien de pas dire ... je l'ai senti, ce pourquoi je demandais le résultat...

tu cliques sur démarrer, et là où est écrit rechercher, tu tapes cmd
apparait en haut cmd.exe

tu fais un clic droit dessus et exécuter en tant qu'admin, et tu ping google pour voir.
exemple


(Modifié par AsteroHache le 14-03-2010 à 16:25)
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 16:31 #
je viens de faire ipconfig, il me donne beaucoup de chose

adresse IPv6 de liaison locale : fe80::3861:204d:3f57:fee8%10(préféré)
passerelle par défaut : : ::
Net BIOS sur TCPIP : Désactivé

Carte tunnel connexion au réseau local *10 :
Statut du média : Média déconnecté
Suffixe DNS propre à la connection :
Description : isatap.{0110D111 - DE33 - 47A5 - A054 - 4F5903C3676B}
adresse physique : 00-00-00-00-00-00-00-E0
DHCP activé : Non
Configuration automatique activé : Oui

Carte tunnel Connexion au réseau local*11 :
Statut du média : Média déconnecté
Suffixe DNS propre à la connexion :
Description : 6TO4 Adapter
adresse physique : 00-00-00-00-00-00-00-E0
DHCP activé : Non
Configuration automatique activée / oui

Je ne sais pas ce que cela veut dire mais merci de l'aide apportée

Ajout du 14-03-2010 à 16:38:

je viens de faire ping google et voilà le résultat :

Paquets : envoyés = 4 reçus = 4 perdus =0 perte 0%

Durée approximative des boucles en millisecondes
Minimum = 42ms Maximum = 44ms Moyenne = 43 ms
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 16:38 #
En effet, il donne beaucoup de choses, et tu n'as donné que la moitié...

Alors:

1- Peux-tu refaire ce ipconfig /all et donner tout ce qui est affiché, remonte avec l'ascenseur sur le coté pour tout prendre.

Je ne suis pas pro du tout du réseau, mais je vais comparer ton paramétrage et le mien. Mets-toi en RJ45 et coupes le WIFI, pour le ping et pour le ipconfig /all.

edit: si ton ping est ok, ce qui est le cas, c'est que cela communique... bon signe.

Alors faut voir ton paramétrage, mais je pense qu'il est bon.

t'as pas ajouté un pare-feu? Quel est ton pare-feu? que ce ne soit pas ce firewall qui boque ton logiciel utilisé pour surfer...

(Modifié par AsteroHache le 14-03-2010 à 16:41)
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 16:56 #
merci. Il me marque

Carte ethernet Connexion au réseau local :
Suffixe DNS propre à la connexion :
Description : Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)
Adresse physique : 00-1E-90-1F-CA-A2
DHCP activé : Oui
Configuration automatique activée : oui
Adresse IPv6 de liaison locale : fe80::9d4b:3bf7:4e99E8(préféré)
Masque de sous réseau : 255.255.255.0
Passerelle par défaut : 1192.168.1.1
Serveur DHCP : 192.168.1.1
IAID DHCPv6:2-01334416
DVID de client DHCPv6 : 00-01-00-01-10-CD-83-D4-00-1E-90-1F-CA-A2
Serveur DNS : 192.168.1.1
NetBIOS sur Tcpip : Activé

Ajout du 14-03-2010 à 16:57:

pour le pare feu, j'ai selui de windows comme d'habitude
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 17:13 #
ton problème est là : Passerelle par défaut : 1192.168.1.1
c'est 192.168.1.1

je regarde où tu dois aller changer cela.
je t'ai fait un screen pour te montrer ou j'irais voir. ne change rien, fais une copie d'écran avec l'outil vista, upload ton paramétrage ici par ex, et colle le deuxième lien dans ton message, bbcode, où tu ne laisseras que (img)adresse(img), efface le début avec url et la fin



je crois qu'on tient le truc là...

(Modifié par AsteroHache le 14-03-2010 à 17:19)
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 17:18 #
c'est une erreur de frappe, c'est la même adresse excuse moi
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 17:25 #
arrff, pas grave.

Mais y'a en effet des trucs qui ne me plaisent pas trop dans ton paramétrage.

D'une y'a pas d'adresse ipv4, mais seulement ipv6. Chez certaines fournisseurs, free par exemple, il faut activer l'ipv6 sur le site de free, car il ne l'est pas par défaut.
Et je compare avec mes paramétrages, y'a des trucs bizarres, je continue de scruter.

Tu es chez quel fournisseur d'accès?

Voilà mes paramétrages:

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Intel(R) 82567LM Gigabit Network Con
nection
Adresse physique . . . . . . . . . . . : 00-21-70-CE-98-A7
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::8cf8:32af:3a03:a5c1%12(préféré)
Adresse IPv4. . . . . . . . . . . : 192.168.0.3(préféré) tu ne l'as pas, bizarre...
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : dimanche 14 mars 2010 16:43:35
Bail expirant. . . . . . . . . . . . . : mercredi 24 mars 2010 16:43:34
Passerelle par défaut. . . . . . . . . : 192.168.0.254
Serveur DHCP . . . . . . . . . . . . . : 192.168.0.254
IAID DHCPv6 . . . . . . . . . . . : 251666800
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-11-C0-90-2F-00-21-70-CE-98
-A7
Serveurs DNS. . . . . . . . . . . . . : 212.27.40.241
212.27.40.240
NetBIOS sur Tcpip. . . . . . . . . . . : Activé


(Modifié par AsteroHache le 14-03-2010 à 17:27)
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 17:25 #
merci de ton aide mais à priori, ça ne fonctionne toujours pas. Est-ce que cela pourrais venir d'un problème dans ma tour ? Un composant qui aurais laché par exemple. Merci

Ajout du 14-03-2010 à 17:26:

je suis chez sfr
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 17:28 #
je ne crois pas, tu ping donc cela communique, non je parierais pour un mauvais paramétrage...
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 17:29 #
je viens de trouver l'adresse IPv4 : 192.168.1.23 (préféré)

Ajout du 14-03-2010 à 17:32:

j'ai comparé avec le tien, c'est la même chose, je ne comprend pas. Le pire, c'est qu'il est connecté mais il ne veut pas m'afficher les pages.
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 17:33 #
Bon, c'est pas possible, on avance sur des œufs là...


Alors, tu refais ipconfig /all, tu auras le paramétrage ci-dessus, ensuite clic droit sélectionner, tu sélectionne la partie comme je l'ai fait, pour la carte réseau ensuite "ctrl + C" pour copier, et tu colles ton paramétrage comme je l'ai fait, ce sera propre, et surtout complet.

Ensuite, tu regardes si tu es bien en automatique sur ta carte réseau, comme le screen que je t'ai mis en haut de page. Tu dois être en Auto pour ipv4 et ipv6.
Et après on avise ;)


(Modifié par AsteroHache le 14-03-2010 à 17:34)
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 18:01 #
je suis d'accord, mais je le colle ou le paramètrage ?
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 18:03 #
ici, dans ton message, comme j'ai fait.
tu pourras l'effacer ensuite si tu ne veux pas laisser trainer tes adresses. Mais bon, personne va s'amuser à cela...
Je veux être sûr que ta carte réseau soit bien paramétrée, avant de chercher plus loin.

Et regarde bien si tu es en adressage IP et DNS auto pour l'ipv4 et l'ipv6, screen du haut de page.

(Modifié par AsteroHache le 14-03-2010 à 18:05)
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 21:05 #
es-tu sûre d'avoir bien rentrer la clé WEP/WPA avec les majuscules respectives ?
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 21:25 #
Bonsoir,
merci de partir par le premier truc à regarder en effet, car si c'est la clé WEP qui ne va pas, on serait à des années lumières du truc à chercher dans le paramétrage...

et en ayant relu, pas du tout exclu que le problème soit en wifi seulement et pas en RJ45, pas dit. Je relis.

Il est dit que la connexion est "impeccable", qu'est-ce que cela veut dire?

que le pc détecte le réseau WIFI. la carte marche.
Normalement, quand on essaie de s'y connecter il demande en effet la clé WEP qui serait peut-être mal entrée... Mais le pc le dit dans ce cas je crois si la CLE n'est pas bonne...

Bizarre.

Est-ce que le pc se connecte en RJ45 donc? si oui, c'est pas un filtrage par adresse MAC de ce pc, des fois que la box n'autoriserait qu'une seule machine connectée, et qu'il faudrait débloquer les autres... Je sais qu'en WIFI, il eput y avoir ce filtrage d'actif pour éviter à tout le monde de se connecter, et pour faire marcher la hotline SFR :)

Alors si c'est la clé sur les démarches faites avant d'en arriver là...


(Modifié par AsteroHache le 14-03-2010 à 21:33)
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 21:30 #
salut je pense quil faudrai que tu aille sur centre reseau et partage puis tu vas sur modifier les parametre de la carte et la tu vas sur ta conection et tu clic droit dessu pui tu vas dans proprieter apres une page souvre et tu clic 2 fois sur protocole internet protocol version 4 pui tu met adresse ip manuel et la fau que tu rentre une adresse ip exemple 192.168.1.9 pui sous masque reseau il va se mettre tout seuk a 255.255.255.0 pui passerele par defau tu met 192.168.1.1 et apres tu met serveur dns manuel et la tu met 192.168.1.1 et le dsn secondaire ti touche pas et tu clik ok sur toute les page et normalement tu devrai avoir internet. tien nous au courant stp. bonne soirer
Re: internet ok mais mon ordi ne veut pas se connecter
le 14-03-2010 à 22:58 #
pas besoin de tout configurer manuellement,
le fait que la clé de sécurité soit mal rentrée, avec les MAJUSCULES, bloque l'accès internet, "connectivité limité" un truc du genre...alors que le signal est "impeccable" c'est une erreur bête mais il faut tout de même y penser.

tiens nous au jus

AudioX
Re: internet ok mais mon ordi ne veut pas se connecter
le 15-03-2010 à 19:59 #
Si il arrive a ping un site c'est que il est bien connecter au réseau vérifie tes DNS par rapport à ceux afficher par ta neufBox
Re: internet ok mais mon ordi ne veut pas se connecter
le 15-03-2010 à 21:11 #
yep,
c'est pour cela que je lui demandais de mettre les IP et DNS en auto, qu'on enlève un mauvais paramétrage.

Mais c'est vrai que certaines box préfèrent l'adressage fixe, donc

Quand on ping, est-ce que cela passerait avec une clé étant mauvaise...
je dirais non à priori, mais je n'en suis pas si sûr au final...

(Modifié par AsteroHache le 15-03-2010 à 21:12)
Re: internet ok mais mon ordi ne veut pas se connecter
le 15-03-2010 à 21:44 #
J'ai déjà eu un problème de clè avec ma Neuf Box et je peux certifier que je ne pouvais pas ping une adresse même local si mes souvenirs sont bon ce qui est tous à fait normale ...

Donc pour moi si il arrive a ping mais qu'il n'arrive pas a avoir de page internet qui s'affiche c'est un problème de DNS il a juste à regardé dans sa Neuf les DNS pointé ...
Re: internet ok mais mon ordi ne veut pas se connecter
le 18-03-2010 à 14:01 #
Bonjour,

Je remercie tous les internautes pour leurs aides apportées, en particulier AsteroHache, qui m'a beaucoup aidée.
Finalement, j'ai remis mon ordi à l'état d'usine, et la connexion refonctionne.

Merci et bonne journée à tous
Re: internet ok mais mon ordi ne veut pas se connecter
le 18-03-2010 à 20:54 #
Merci et pas de quoi

je vois que là, t'as pris les grands moyens !

Au moins, tu sais maintenant que ton image d'usine est opérationnelle :)

longue vie au pc désormais, et ne restes pas connecté trop longtemps non plus.... pouarffff
ok ok
Re: internet ok mais mon ordi ne veut pas se connecter
le  9-07-2011 à 17:12 #
bonjour j'ai besoin d'aide ,je pense avoir le même problème que luluvava59. J'ai un pc Windows Vista avec lequel je n'arrive plus à me connecter à internet.

j'ai essayé de faire ce que vous avez marqué précédemment mais j'y comprend rien.

j'ai pigué google et ça me marque " la requête ping n'a pu trouver l’hôte www.google.fr.vérifiez le nom et essayez de nouveau".

aidez moi s'il vous plait,je vous remercie d'avance.
Re: internet ok mais mon ordi ne veut pas se connecter
le  9-07-2012 à 17:23 #
ces quoi le RJ45 stp ??




Ces discussions pourraient vous intéresser également:


Problème internet : mon ordi ne veut pas se connecter en WIFI
L'ordi ne veut plus se connecter au réseau WIFI
connecter 2 ordi a internet
connecter un ordi a internet quand on est administarteur
mon ordinateur est connecter a internet mais je ne pas aller navigué sur in